User indexing delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 28, 2020 - 21:42 PDT
Monitoring
A fix has been implemented and we are monitoring the users API. It may be a few minutes before previously received user data is available from the API.
Posted May 28, 2020 - 19:34 PDT
Identified
We have identified the cause of the user indexing slowness and are working on a fix.
Posted May 28, 2020 - 19:24 PDT
Investigating
API requests for users are slow and indexing of new user data is delayed. We are investigating.
Posted May 28, 2020 - 19:18 PDT
This incident affected: Non-core Services (Event Ingestion).