Event processing delays
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 24, 2023 - 16:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 24, 2023 - 16:10 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 24, 2023 - 15:40 PDT
Update
We are continuing to investigate this issue.
Posted Apr 24, 2023 - 14:37 PDT
Investigating
We have identified a delay in our event processing for a minority of flag data. Flag Insights graphs may not be showing the most recent data. We are continuing to investigate this issue.
Posted Apr 24, 2023 - 12:34 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).