Flag Insights metrics are unavailable
Incident Report for LaunchDarkly
Resolved
All Flag Insights data have been processed. The incident has been resolved.
Posted Jan 17, 2020 - 22:25 PST
Monitoring
Flight Insights data ingestion has been restored and remains operational. A small amount of data needs to be reprocessed; we will complete that in the next few hours.
Posted Jan 17, 2020 - 10:11 PST
Identified
Flag Insights data are available again and correct through the 6:00am PDT (14:00 UTC) hour. We are working to resume ingesting data from 7:00am PDT (15:00 UTC) and forward.
Posted Jan 17, 2020 - 08:28 PST
Investigating
Flag Insights metrics are unavailable at this time. Flag evaluation functionality is unaffected by this issue.
Posted Jan 17, 2020 - 06:49 PST
This incident affected: Feature management (non-core functionality) (Flag usage metrics).