Onboarding/Quickstart Not Visible

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Aug 25, 2025 - 15:11 PDT

Monitoring

A fix has been deployed and we will continue to monitor for a period of time.
Posted Aug 25, 2025 - 15:08 PDT

Identified

The issue has been identified and the team is working on a rollback to restore the onboarding and Quickstart experience.
Posted Aug 25, 2025 - 12:24 PDT

Investigating

We are currently investigating an issue where onboarding and Quickstart functionality in the application are not visible to customers.
Posted Aug 25, 2025 - 12:06 PDT
This incident affected: Global (core functionality) (Web app (app.launchdarkly.com)).