Investigating - Service Interruption for some customers
Incident Report for LaunchDarkly
Resolved
The issue with flag payloads has been resolved. Impacted services have returned to normal operation.
Posted Sep 24, 2024 - 13:20 PDT
Monitoring
Flag payloads are being delivered correctly. All known impacts have been remediated. We are continuing to monitor the health of impacted services and are working towards identifying the root cause. We will continue to update this page until the issue is fully resolved.
Posted Sep 24, 2024 - 09:45 PDT
Identified
We have identified a mitigation strategy and remaining customer environments should be recovering. We are continuing to investigate the root cause of the issue.
Posted Sep 24, 2024 - 09:06 PDT
Update
A small number of customers are experiencing impacts to flag definition payloads delivered to their SDKs. We are investigating and will provide updates as they become available.
Posted Sep 24, 2024 - 08:14 PDT
Investigating
We are investigating a potential service interruption that may impact some customers. Please continue to monitor this page for updates.
Posted Sep 24, 2024 - 07:44 PDT