high error rate for new client-side streaming connections
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 14, 2021 - 07:49 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 14, 2021 - 07:29 PDT
Investigating
We are currently investigating this issue.
Posted May 14, 2021 - 07:12 PDT
This incident affected: Streaming API.