Experimentation results are delayed, no data loss
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 27, 2020 - 16:03 PDT
Update
We are still processing experimentation data for the time window 21:50-22:20, but otherwise, data is up to date.
Posted Apr 27, 2020 - 15:42 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2020 - 15:36 PDT
Update
We are continuing to investigate this issue.
Posted Apr 27, 2020 - 15:31 PDT
Investigating
We are currently investigating this issue.
Posted Apr 27, 2020 - 15:29 PDT
This incident affected: Non-core Services (Experimentation).