Unable to add Flag Targeting Prerequisites
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jul 24, 2023 - 07:44 PDT
Investigating
All customers are unable to add prerequisites to a flag on the Flag Targeting page on app.launchdarkly.com. We are investigating and will provide updates as they become available.


Flag Delivery is not impacted.
Posted Jul 24, 2023 - 06:57 PDT
This incident affected: Feature management (core functionality) (Flag targeting).