Issues with Observability Alert Notification

Incident Report for LaunchDarkly

Resolved

Observability alerts are functioning and delayed alerts have been redelivered.
Posted Apr 28, 2026 - 12:25 PDT

Monitoring

A fix has been deployed for Observability alerting and we are working to redeliver delayed notifications.
Posted Apr 28, 2026 - 12:10 PDT

Identified

We've identified the root cause delaying Observability alert notifications and are deploying a fix. All other notification types are operational.
Posted Apr 28, 2026 - 11:38 PDT

Investigating

We are currently investigating an issue prevent Observability alert notifications from being delivered.
Posted Apr 28, 2026 - 11:34 PDT
This incident affected: Automations (non-core functionality) (Emails and notifications).