clientstream.launchdarkly.com exhibiting high connection error rate in US
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Dec 09, 2021 - 21:16 PST
Monitoring
The Mobile Streaming API has recovered from a scaling event in the US region.

The Mobile Streaming API in the US region was exhibiting a high connection error rate from 03:56 to 04:11 UTC. Some incoming connections were succeeding during this time, and previously established connections were maintained during this incident.
Posted Dec 09, 2021 - 20:58 PST
Investigating
The Mobile Streaming API (clientstream.launchdarkly.com) is unavailable. We are investigating.
Posted Dec 09, 2021 - 20:06 PST
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).