app.launchdarkly.com is delivering 504 errors
Incident Report for LaunchDarkly
Resolved
We believe we have identified the core cause of the outage and are investigating how we can insulate our systems from the issue reoccurring. We'll continue to monitor the situation.
Posted about 1 year ago. Nov 06, 2017 - 14:01 PST
Monitoring
We believe that we have identified the cause of the outage this morning. We are continuing to monitor the system.

We will update again again at 3pm PST.
Posted about 1 year ago. Nov 06, 2017 - 11:06 PST
Update
We have no new information to add at this point, but we are continuing to investigate. We will update this at 11am PST.
Posted about 1 year ago. Nov 06, 2017 - 09:25 PST
Update
Application seems to be stable, but we're investigating higher than normal load on one of our databases. We will continue to update this incident- next update at 9am PST.
Posted about 1 year ago. Nov 06, 2017 - 08:03 PST
Update
The application has recovered, but we are continuing to investigate the cause. Next update will be at 8am PDT.
Posted about 1 year ago. Nov 06, 2017 - 07:00 PST
Update
Core application seems to have recovered. We are still currently identifying the root cause to our 504's this morning. We will continue to update this channel as we understand more about the situation. Next update will be at 7am PST
Posted about 1 year ago. Nov 06, 2017 - 06:12 PST
Investigating
We are currently investigating an issue that is causing app.launchdarkly.com as well as api.launchdarkly.com to deliver a 503 error.

We will update this incident as we understand more about the situation. The next update will be at 6:45 am PDT.
Posted about 1 year ago. Nov 06, 2017 - 05:49 PST