Delay in User Ingestion
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 29 days ago. Sep 24, 2019 - 08:23 PDT
Monitoring
We are experiencing delays in event ingestion. Analytics (including the debugger and insights), experimentation, and user indexing are impacted. There is no evidence of data loss at this time, and systems are currently recovering. We are continuing to monitor the situation
Posted 29 days ago. Sep 24, 2019 - 08:18 PDT
This incident affected: Non-core Services (Event Ingestion).