Event Processing Delays - Flag Insights Data Affected
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 07, 2022 - 07:41 PDT
Update
Data delay has recovered and we will continue to monitor.
Posted Apr 06, 2022 - 22:59 PDT
Monitoring
We have fixed the issue and are monitoring the delay. We will provide an update when the Flag Insights data catch up completely.
Posted Apr 06, 2022 - 06:27 PDT
Identified
Our event processing infrastructure is running behind which is causing stale data to be shown in flag insights data. No data has been lost and we are currently working on resolving the backlog.
Posted Apr 06, 2022 - 06:06 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).