Monthly Active User (MAU) data missing in web UI an API
Incident Report for LaunchDarkly
Resolved
We have finished the backfill of the missing Monthly Active User (MAU) data. This is now resolved.
Posted Aug 01, 2022 - 15:37 PDT
Update
We have started backfilling missing data and expect the process to complete in several hours. There is no data loss.
Posted Aug 01, 2022 - 10:03 PDT
Identified
We have identified a potential issue and a fix is being implemented. Once the fix is implemented, we expect the data to be backfilled with no loss.
Posted Aug 01, 2022 - 08:41 PDT
Investigating
Starting from July 28th, Monthly Active User (MAU) data is not showing up in the Web UI or the API. We are currently investigating this issue.
Posted Aug 01, 2022 - 07:40 PDT
This incident affected: Feature management (non-core functionality) (Flag usage metrics).