Context Targeting Delays
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 18, 2023 - 17:07 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2023 - 16:56 PST
Update
We are continuing to work on a fix for this issue.
Posted Jan 18, 2023 - 16:50 PST
Identified
We are conducting maintenance on context services. During this time flag targeting will not be updated in real-time with autofill context kinds.

This only affects customers enrolled in the Custom Contexts Early Access Program. (Contexts EAP)

There is no impact to the Users Services, SDKs, or applications using the LaunchDarkly service.
Posted Jan 18, 2023 - 16:50 PST