LaunchDarkly will require TLS 1.2 for all public connections after March 31, 2020
Scheduled for Mar 31, 09:00 - 10:00 PDT
Scheduled
Currently, the LaunchDarkly service secures connections using TLS versions 1.0, 1.1, and 1.2. For customers making a significant number of web connections using TLS 1.0 or 1.1, LaunchDarkly's Support and Customer Success teams will be there to help move toward better network security.

Read more at https://launchdarkly.com/blog/raising-the-security-bar-with-tls-1-2/.
Posted Feb 11, 2020 - 17:30 PST
This scheduled maintenance affects: API, Streaming API, Mobile Streaming API, and Web interface.