Experiment results are delayed
Incident Report for LaunchDarkly
Resolved
Since this only affected legacy experiments, we don't believe there is any impact.
Posted Nov 18, 2020 - 09:48 PST
Update
We are continuing to monitor for any further issues.
Posted Nov 18, 2020 - 02:39 PST
Update
This issue only affects Legacy experiments, that is experiments that been running since before October, 2019. All experiments started after that point are being processed normally.
Posted Nov 18, 2020 - 02:39 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2020 - 01:52 PST
Investigating
We are investigating an issue that might be causing a delay in experiment results.
Posted Nov 18, 2020 - 01:44 PST
This incident affected: Non-core Services (Event Ingestion, Experimentation).