Flag update delays in EU
Incident Report for LaunchDarkly
Resolved
The issue with customers using polling SDKs in the EU instance experiencing flag update delays up to 90 minutes has been resolved. Impacted services have returned to normal operation



Optional add-ins:

Flag Delivery was not impacted

There was no data loss experienced
Posted Feb 18, 2025 - 13:29 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 18, 2025 - 12:54 PST
Investigating
Customers using polling SDKs in the EU instance may be experiencing flag update delays up to 90 minutes. We are investigating and will provide updates as they become available.
Posted Feb 18, 2025 - 12:40 PST
This incident affected: Flag Delivery Network (core functionality) (Polling API).