Delayed Metrics ingest in EU

Incident Report for LaunchDarkly

Resolved

We've fully caught up on the metrics data backlog.
Posted Apr 27, 2026 - 10:37 PDT

Monitoring

We're catching up on backlogged metric data in EU and are monitoring progress. No metric data has been lost.
Posted Apr 27, 2026 - 09:43 PDT

Identified

We've identified that metrics ingest was delayed between 11:11 - 11:27am ET. No metric data has been lost. We're working on catching up on the delayed data.
Posted Apr 27, 2026 - 08:45 PDT

Investigating

We are investigating an issue causing under-reporting of customer metrics in the EU region.
Posted Apr 27, 2026 - 08:39 PDT
This incident affected: Global (core functionality) (Metrics).