Unable to edit JSON flag variations

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Jan 12, 2026 - 11:44 PST

Monitoring

A fix has been implemented for the issue preventing editing some JSON flag variations.
Posted Jan 12, 2026 - 11:16 PST

Identified

We've identified a front-end issue that is causing issues editing certain JSON flag variations and are working on a fix.
Posted Jan 12, 2026 - 10:49 PST

Investigating

Customers may experience issues editing JSON flag variation. We are investigating the root cause and will provide updates shortly.
Posted Jan 12, 2026 - 09:48 PST
This incident affected: Feature management (core functionality) (Flag targeting).