Delayed flag updates for Polling SDKs
Incident Report for LaunchDarkly
Resolved
This incident has been resolved
Posted Apr 05, 2022 - 22:46 PDT
Identified
We have identified an issue with an upstream provider which is likely causing the issue. We are monitoring the situation and are working on a mitigation
Posted Apr 05, 2022 - 20:39 PDT
Investigating
We are currently investigating delayed flag updates for polling SDKs
Posted Apr 05, 2022 - 18:55 PDT
This incident affected: Flag Delivery Network (core functionality) (Polling API).