clientstream.launchdarkly.com exhibiting high connection error rate in US
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Dec 10, 2021 - 16:33 PST
Monitoring
The Mobile Streaming API has successfully scaled out, and the connection error rate is now zero. We will continue to closely monitor the service's health.
Posted Dec 10, 2021 - 14:52 PST
Identified
Our service is currently scaling out in response to high load.
Posted Dec 10, 2021 - 14:40 PST
Investigating
The Mobile Streaming API is experiencing a high connection error rate in the US. We are investigating the cause.
Posted Dec 10, 2021 - 14:32 PST
This incident affected: Flag Delivery Network (core functionality) (Client-side streaming API).