Elevated errors for experiment event ingestion
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jun 19, 2021 - 15:42 PDT
Monitoring
The problem has subsided. We are continuing to work on a fix to avoid reoccurrence.
Posted Jun 19, 2021 - 10:47 PDT
Identified
We've identified the issue and are working on a fix.
Posted Jun 19, 2021 - 10:01 PDT
Investigating
We are currently investigating this issue.
Posted Jun 19, 2021 - 09:29 PDT
This incident affected: Non-core Services (Event Ingestion).