Missing percentage rollout option from the Serve dropdown in the feature flag rule edit page
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Dec 19, 2024 - 04:56 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2024 - 03:41 PST
Identified
All customers are experiencing the missing percentage rollout option from the Serve dropdown in the feature flag rule edit page.

Feature flags that are not using percentage rollout or already have the percentage rollout can still be created or edited. Percentage rollout in a rule can still be created via API.

We have identified the issue and are working on a fix. We will provide updates as they become available.
Posted Dec 19, 2024 - 03:30 PST
This incident affected: Feature management (core functionality) (Feature workflows).