User indexing is delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Oct 28, 2020 - 14:57 PDT
Monitoring
User indexing performance has returned to normal. We will continue to closely monitor the service.
Posted Oct 28, 2020 - 14:02 PDT
Update
User indexing delays have been decreasing. Currently the processing latency is under 4 minutes.
Posted Oct 28, 2020 - 13:29 PDT
Identified
We've identified a bottleneck in the pipeline, and we're applying a configuration change.
Posted Oct 28, 2020 - 12:40 PDT
Investigating
We have observed delays in our user ingestion/indexing pipeline. At present, user updates may take over 8 minutes to be processed and reflected in the Web interface, but user updates will not be lost.
Posted Oct 28, 2020 - 11:13 PDT
This incident affected: Non-core Services (Event Ingestion).