Increased error rate in mobile streaming API for APAC region
Incident Report for LaunchDarkly
Resolved
We've successfully restored mobile streaming traffic in the APAC region and everything should be back to normal.
Posted Feb 03, 2021 - 18:46 PST
Update
APAC traffic to the mobile streaming API has been routed to other regions and error rates have subsided. There may be some increased latency in mobile streaming initialization in the APAC region until we are able to route traffic back to the APAC region, which we are working towards.
Posted Feb 03, 2021 - 18:34 PST
Identified
The issue has been identified and we are working on a fix.
Posted Feb 03, 2021 - 18:25 PST
Investigating
We are currently investigating this issue.
Posted Feb 03, 2021 - 17:36 PST
This incident affected: Mobile Streaming API.