Customers are currently unable to sign into or sign out of the Launchdarkly Web App

Incident Report for LaunchDarkly

Resolved

This incident has been resolved.
Posted Oct 07, 2024 - 20:45 PDT

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Oct 07, 2024 - 18:16 PDT

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 07, 2024 - 17:11 PDT

Update

We are continuing to investigate this issue.
Posted Oct 07, 2024 - 17:00 PDT

Update

We are continuing to investigate this issue.
Posted Oct 07, 2024 - 16:58 PDT

Investigating

We are currently investigating this issue.
Posted Oct 07, 2024 - 16:56 PDT
This incident affected: Global (core functionality) (Web app (app.launchdarkly.com)) and Account management.