Usage data is currently delayed
Incident Report for LaunchDarkly
Resolved
Our third party usage billing vendor has resolved this issue. Rendered customer usage data in the product is now up to date.
Posted Jun 13, 2024 - 13:23 PDT
Identified
We are continuing to work with our third party vendor to resolve this issue.
Posted Jun 11, 2024 - 17:08 PDT
Investigating
We are experiencing an issue with a third party usage billing vendor. Billing itself is not affected, but rendered customer usage in product may be undercounted since June 5th, 2024. We are working with the third party to recalculate the usage data. No data has been lost.
Posted Jun 11, 2024 - 09:37 PDT