Errors with Segments when segment approvals are being applied
Incident Report for LaunchDarkly
Resolved
The issue with segments and segment approvals has been resolved. Impacted services have returned to normal operation
Posted Dec 09, 2024 - 12:16 PST
Identified
The issue related to segments and approvals has been identified. We are continuing our work to resolve it.
Posted Dec 09, 2024 - 07:09 PST
Investigating
Some customers may be experiencing impacts with segments when segment approvals are applied. We are investigating and will provide updates as they become available.
Posted Dec 09, 2024 - 06:47 PST
This incident affected: Feature management (core functionality) (Segment management).