Flag changes through the UI or semantic patch API are not generating audit log entries
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted May 01, 2024 - 21:59 PDT
Identified
The issue has been identified and we are implementing a fix.
Posted May 01, 2024 - 19:24 PDT
Investigating
Customers are experiencing missing audit log entries after making some flag changes through the UI or semantic patch API. We have identified the cause and will provide updates as they become available.
Posted May 01, 2024 - 19:24 PDT
This incident affected: Global (non-core functionality) (Audit log).