Elevated error rates for client-side streaming API in Asia/Pacific region
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 02, 2021 - 22:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2021 - 21:38 PDT
Investigating
We have detected elevated error rates for client-side SDKs connecting to our streaming API in the Asia/Pacific region.
Posted Apr 02, 2021 - 21:22 PDT
This incident affected: Streaming API.