Delay in Data Ingestion
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 23 days ago. Sep 29, 2019 - 21:39 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 23 days ago. Sep 29, 2019 - 21:25 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 23 days ago. Sep 29, 2019 - 21:21 PDT
Investigating
We have identified above average delays for data ingestion. Flag insights data, experimentation, and user indexing and search are experiencing delayed data. We are investigating now.
Posted 23 days ago. Sep 29, 2019 - 20:54 PDT
This incident affected: Non-core Services (Analytics Data Stream, Usage Metrics, Experimentation, Data Export).