JIRA, Trello, and Azure DevOps integrations are unavailable
Incident Report for LaunchDarkly
Resolved
JIRA, Trello, and Azure DevOps integrations are operational again.
Posted Aug 23, 2022 - 20:45 PDT
Monitoring
Our downstream provider has mitigated the issue, and JIRA, Trello, and Azure DevOps integrations should be working again. We will continue to monitor the situation.
Posted Aug 23, 2022 - 20:01 PDT
Identified
Our downstream provider has identified the issue and is working on a fix.
Posted Aug 23, 2022 - 17:46 PDT
Investigating
Due to issues with a downstream provider, our JIRA, Trello and VSTS integrations are not functioning properly. We are investigating.
Posted Aug 23, 2022 - 17:05 PDT
This incident affected: Automations (non-core functionality) (Integrations and webhooks).