Search is broken on our documentation website
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jul 29, 2020 - 12:48 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 29, 2020 - 12:48 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jul 29, 2020 - 12:07 PDT
This incident affected: Websites & REST APIs (non-core functionality) (docs.launchdarkly.com).