Observability [EAP] Pages Outage

Incident Report for LaunchDarkly

Resolved

From 10:49:39 AM PDT to 1:11 PM PDT, observability pages were not loading correctly. This incident has been resolved, and there was no loss of customer observability data.
Posted Jul 16, 2025 - 13:12 PDT

Investigating

Customers cannot load the observability data, but customer observability data is still being ingested.
Posted Jul 16, 2025 - 12:51 PDT