Elevated Error Rates and Connection times
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 10 months ago. Feb 22, 2018 - 08:57 PST
Monitoring
This issue has dissipated and we will be monitoring for 1 hour before closing this incident
Posted 10 months ago. Feb 22, 2018 - 07:55 PST
Investigating
We're observing a recurrence of elevated error rates and connection times on stream.launchdarkly.com and clientstream.launchdarkly.com.
Posted 10 months ago. Feb 22, 2018 - 06:39 PST