Streaming API is experiencing a partial outage
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted 11 months ago. Mar 31, 2017 - 08:16 PDT
Monitoring
We've corrected the immediate problem. Streaming API connections are succeeding again.
We're also updating our infrastructure to prevent this issue from recurring.
Posted 11 months ago. Mar 31, 2017 - 07:36 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted 11 months ago. Mar 31, 2017 - 07:22 PDT
Investigating
The streaming API is timing out when accepting new connections. It appears to be healthy for existing connections. We are investigating.
Posted 11 months ago. Mar 31, 2017 - 07:03 PDT