codereferences feature is unavailable
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Dec 24, 2020 - 10:22 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 24, 2020 - 09:46 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 24, 2020 - 09:42 PST
Investigating
API calls that update and read from our database of "code references" are failing. We are currently investigating this issue.
Posted Dec 24, 2020 - 09:28 PST
This incident affected: API.