Some pages in the UI are failing to load for certain customers. We’re investigating.
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Jan 16, 2020 - 19:48 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2020 - 15:47 PST
Investigating
We are currently investigating this issue.
Posted Jan 16, 2020 - 12:01 PST
This incident affected: Web interface.