Experimentation results are delayed
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Mar 16, 2020 - 17:31 PDT
Monitoring
Experimentation results are now displaying correctly. We are monitoring the fix.
Posted Mar 16, 2020 - 13:36 PDT
Investigating
Experimentation results are delayed from the customer-visible dashboard. We are investigating.
Posted Mar 16, 2020 - 13:21 PDT
This incident affected: Non-core Services (Experimentation).