Elevated error rate from Streamer
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Aug 25, 2021 - 08:54 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 25, 2021 - 06:46 PDT
Investigating
We are seeing an elevated error rate from the Streamer fleet. Clients make take longer and need multiple tries to connect.
Posted Aug 25, 2021 - 06:36 PDT
This incident affected: Streaming API.