SDK versions reaching their end of life (EOL) in June 2022
Scheduled for Jun 30, 12:00 - 13:00 PDT
Scheduled
During the month of June 2022, the following SDK versions will reach their end of life in accordance with LaunchDarkly's End of Life policy (https://launchdarkly.com/policies/end-of-life-policy).

- .NET server-side SDK 5.14.x
- .NET server-side SDK 6.0.x
- C server-side SDK 2.3.x
- Go server-side SDK 5.3.x
- Haskell server-side SDK 2.1.x
- Java server-side SDK 5.4.x
- Node.js server-side SDK 5.14.x
- Node.js server-side SDK 6.0.x
- PHP server-side SDK 3.8.x
- Python server-side SDK 7.1.x
- Ruby server-side SDK 6.1.x

Customers using these or older SDK versions should update to supported SDK versions. For more information, read about our supported SDK versions (https://docs.launchdarkly.com/sdk/concepts/versioning#supported-versions).
Posted Jun 01, 2022 - 09:38 PDT
This scheduled maintenance affects: SDKs.