The Data Export and Experiments usage charts are unavailable due to unplanned maintenance
Incident Report for LaunchDarkly
Resolved
We are in the process of re-verifying whether there is a data quality issue with events usage metrics. If we discover a significant issue, we will reprocess the data at a later date. This incident is closed, and there will be no further updates.
Posted 11 months ago. Jul 27, 2018 - 18:31 PDT
Update
The Data Export and Experiments usage charts continue to be available. We have identified issues with events usage data from the past week, so we will reprocess the events usage data for correctness.
Posted 11 months ago. Jul 27, 2018 - 14:42 PDT
Update
The Events usage chart data restoration for recent data is still in progress.
Posted 11 months ago. Jul 27, 2018 - 07:44 PDT
Update
The Data Export Events and Experiments Events charts have been restored, but events usage data from the past three hours are not yet available in these charts.
Posted 11 months ago. Jul 27, 2018 - 02:17 PDT
Update
We are continuing to work on a fix for this issue.
Posted 11 months ago. Jul 26, 2018 - 23:57 PDT
Identified
The Data Export usage charts are unavailable due to emergency maintenance on the backing database. All other LaunchDarkly functionality is fully available.
Posted 11 months ago. Jul 26, 2018 - 23:56 PDT
This incident affected: Web interface.