Elevated API Errors
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 13, 2020 - 00:49 PDT
Monitoring
We have stopped observing errors.
Posted Sep 13, 2020 - 00:35 PDT
Investigating
We're experiencing an elevated level of API errors and are currently looking into the issue.
Posted Sep 13, 2020 - 00:03 PDT
This incident affected: API.