Elevated polling SDK endpoints, API and LaunchDarkly App Error affecting a small subset of NA requests.
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 16:56 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 14:14 PDT
Investigating
We investigating an elevated error rate establishing connections to polling SDK endpoints, API and LaunchDarkly App affecting a small subset of North America requests.
Posted Sep 20, 2023 - 13:16 PDT
This incident affected: Websites & REST APIs (non-core functionality) (app.launchdarkly.com) and Flag Delivery Network (core functionality) (Polling API).