Flag dashboard broken for some customers
Incident Report for LaunchDarkly
Resolved
The issue has been fixed.
Posted Oct 30, 2020 - 04:44 PDT
Monitoring
Our fix has been deployed. We are monitoring the results.
Posted Oct 30, 2020 - 04:21 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2020 - 04:15 PDT
Identified
Some customers are experiencing an issue loading the flag dashboard or a specific flag's targeting rules. We have identified the issue and are implementing a fix.
Posted Oct 30, 2020 - 04:08 PDT
This incident affected: Feature management (core functionality) (Flag targeting).