Elevated error rate for streaming SDKs
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Aug 23, 2021 - 15:30 PDT
Monitoring
We are no longer seeing any errors from our streamer fleet. We will continue to monitor the situation.
Posted Aug 23, 2021 - 13:02 PDT
Investigating
Our streamer fleet is experienced an elevated error rate. Customer Mobile SDKs may have experienced errors while connecting before retrying. We are investigating.
Posted Aug 23, 2021 - 12:52 PDT
This incident affected: Streaming API.