Goals Endpoint Initialization Failures Impacting Experiments

Incident Report for LaunchDarkly

Resolved

The issue with the Goals endpoint has been resolved.
We will continue monitoring to ensure normal operation.
Posted Sep 19, 2025 - 12:18 PDT

Monitoring

A fix has been implemented for the Goals endpoint. We are actively monitoring the system to ensure experiments are functioning as expected.
Posted Sep 19, 2025 - 11:57 PDT

Identified

We’ve identified an issue where the Goals endpoint is failing to initialize in some instances. This is currently impacting experiments. Our team is actively working on a fix to the cause.
Posted Sep 19, 2025 - 11:46 PDT
This incident affected: Experimentation (core functionality) (Experiment results processing).