User indexing is delayed
Incident Report for LaunchDarkly
Resolved
User indexing is fully caught up as of caught up as of 8/10 22:00PM PDT.
Posted Aug 11, 2021 - 09:12 PDT
Monitoring
We've implemented a fix and are monitoring the user indexing pipeline as it recovers. We expect the pipeline to catch up overnight and will post an update at 9:00AM PDT.
Posted Aug 10, 2021 - 17:34 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Aug 10, 2021 - 13:40 PDT
This incident affected: Non-core Services (Event Ingestion).