Triggers can not be created, updated, or deleted
Incident Report for LaunchDarkly
Resolved
This incident has been resolved.
Posted Apr 12, 2021 - 12:59 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 12, 2021 - 12:54 PDT
Investigating
We are investigating an issue in which existing triggers are executing properly, but creation, updating, and deletion are failing.
Posted Apr 12, 2021 - 12:40 PDT
This incident affected: API and Web interface.